Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
handbrake_dependencies [2014/02/23 14:09]
beandog
handbrake_dependencies [2014/07/19 13:27]
beandog
Line 1: Line 1:
 ====== Handbrake Dependencies ====== ====== Handbrake Dependencies ======
 +
 +  * [[Handbrake]]
  
   * [[http://​sources.gentoo.org/​cgi-bin/​viewvc.cgi/​gentoo-x86/​media-video/​handbrake/​handbrake-0.9.9.ebuild|handbrake-0.9.9.ebuild source code]]   * [[http://​sources.gentoo.org/​cgi-bin/​viewvc.cgi/​gentoo-x86/​media-video/​handbrake/​handbrake-0.9.9.ebuild|handbrake-0.9.9.ebuild source code]]
Line 12: Line 14:
 | lame | 3.98 | **3.99.5** | | lame | 3.98 | **3.99.5** |
 | libav | 9.6 | **9.10 ** | | libav | 9.6 | **9.10 ** |
 +| libbluray | 0.2.3 | **0.5.0** |
 +| libdvdnav | svn 1168 | **4.2.1** |
 +| libdvdread | svn 1168 | **4.2.1** |
 +| libmpeg2 | 0.5.1 | 0.5.1 |
 +| libmkv | 0.6.5-0-g82075ae | **0.6.5.1** |
 +| mp4v2 | trunk-r355 | **2.0.0** |
 +| x264 | r2273-b3065e6 | **0.0.20130912.ebuild** |
  
 Note, at time of writing (2014-02-23),​ the handbrake-0.9.9.ebuild accepts any major release of version 9, and in the tree are versions 9.10 and 9.11.  When auto-unmasking,​ portage will use the default highest one available that is not hard masked (IOW, 9.11). ​ Note, at time of writing (2014-02-23),​ the handbrake-0.9.9.ebuild accepts any major release of version 9, and in the tree are versions 9.10 and 9.11.  When auto-unmasking,​ portage will use the default highest one available that is not hard masked (IOW, 9.11). ​

Navigation